<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Would Both Trump and Biden Bring More of the Same?</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://freedombunker.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://freedombunker.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/freedombunker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://freedombunker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://freedombunker.com/wp-content/plugins/easy-social-sharing/assets/css/font-awesome.min.css?ver=1.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-sharing-general-css'  href='http://freedombunker.com/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing.css?ver=1.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='divine-spa-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%7CDancing+Script%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://freedombunker.com/wp-content/themes/divine-spa/css/bootstrap.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://freedombunker.com/wp-content/themes/divine-spa/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='divine-spa-style-css'  href='http://freedombunker.com/wp-content/themes/divine-spa/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='divine-spa-responsive-css'  href='http://freedombunker.com/wp-content/themes/divine-spa/css/responsive.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://freedombunker.com/wp-json/" /><link rel="alternate" type="application/json" href="http://freedombunker.com/wp-json/wp/v2/posts/183652" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://freedombunker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://freedombunker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://freedombunker.com/2020/11/04/would-both-trump-and-biden-bring-more-of-the-same/" />
<link rel='shortlink' href='http://freedombunker.com/?p=183652' />
<link rel="alternate" type="application/json+oembed" href="http://freedombunker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://freedombunker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="http://freedombunker.com/wp-content/uploads/2018/12/cropped-us-flag-icon-15-32x32.png" sizes="32x32" />
<link rel="icon" href="http://freedombunker.com/wp-content/uploads/2018/12/cropped-us-flag-icon-15-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://freedombunker.com/wp-content/uploads/2018/12/cropped-us-flag-icon-15-180x180.png" />
<meta name="msapplication-TileImage" content="http://freedombunker.com/wp-content/uploads/2018/12/cropped-us-flag-icon-15-270x270.png" />
</head>
<body class="post-template-default single single-post postid-183652 single-format-standard wp-custom-logo group-blog">
		<div id="page" class="site">
		<header>
		  <div class="main-header-area">
		    <div class="container">
		      <div class="row">
		        <div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
		          <div class="logo-area"> 
		          	<a href="http://freedombunker.com/" class="custom-logo-link" rel="home"><img width="296" height="75" src="http://freedombunker.com/wp-content/uploads/2021/01/cropped-FREEDOMBUNKER-4.png" class="custom-logo" alt="" /></a>      <a class="logo-text" href="http://freedombunker.com/"><span></span> <p>The Best Libertarian News From The Best Libertarian Sites, Daily.</p></a>
               
          
		          </div>
		        </div> 
		        <div class="col-lg-9 col-md-9 col-sm-12 col-xs-12">
		          <div class="main-menu">
		            <ul id="menu-blogs" class=""><li id="menu-item-201942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201942"><a href="http://freedombunker.com/category/american-thinker/">American Thinker</a></li>
<li id="menu-item-51922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51922"><a href="http://freedombunker.com/category/beacon/">Beacon</a></li>
<li id="menu-item-64284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64284"><a href="http://freedombunker.com/category/fee/">FEE</a></li>
<li id="menu-item-62771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62771"><a href="http://freedombunker.com/category/lew/">Lew</a></li>
<li id="menu-item-51487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51487"><a href="http://freedombunker.com/category/personal-liberty/">Personal Liberty</a></li>
<li id="menu-item-49354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49354"><a href="http://freedombunker.com/category/reason/">Reason</a></li>
<li id="menu-item-172065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="http://freedombunker.com/about-2/">About</a></li>
</ul>		          </div>
		        </div>  
		      </div>
		    </div>
		  </div>
		  <div class="mobile-menu-area">
		    <div class="container">
		      <div class="row">
		        <div class="col-md-12">
		          <div class="mobile-menu">
		            <nav id="dropdown">
		             	<ul id="menu-blogs-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201942"><a href="http://freedombunker.com/category/american-thinker/">American Thinker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51922"><a href="http://freedombunker.com/category/beacon/">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64284"><a href="http://freedombunker.com/category/fee/">FEE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62771"><a href="http://freedombunker.com/category/lew/">Lew</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51487"><a href="http://freedombunker.com/category/personal-liberty/">Personal Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49354"><a href="http://freedombunker.com/category/reason/">Reason</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="http://freedombunker.com/about-2/">About</a></li>
</ul>		            </nav>
		          </div>
		        </div>
		      </div>
		    </div>
		  </div>
		</header>
		<!-- header area end here --> 
	    
	      
	 
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="blog-single-area spacer-area">
			  <div class="container">
			    <div class="row"> 
			      <div class="col-lg-9 col-md-9">
					<div class="blog-des-bx">
  <h2>Would Both Trump and Biden Bring More of the Same?</h2>
  <h5 class="btm"><i class="fa fa-calendar"></i>November 4, 2020  &nbsp; | &nbsp;  by <span>Chris Future</span></h5>
  
            		<div class="img-wrap">
			<img						src="https://d2eehagpk5cl65.cloudfront.net/img/c800x450-w800-q60/uploads/2020/11/sfphotosfour769906-800x450.jpg"
			style="max-width: 100%; height: auto"
			srcset="https://d2eehagpk5cl65.cloudfront.net/img/c2400x1350-w2400-q60/uploads/2020/11/sfphotosfour769906-2400x1350.jpg 2400w,https://d2eehagpk5cl65.cloudfront.net/img/c1200x675-w1200-q60/uploads/2020/11/sfphotosfour769906-1200x675.jpg 1200w,https://d2eehagpk5cl65.cloudfront.net/img/c800x450-w800-q60/uploads/2020/11/sfphotosfour769906-800x450.jpg 800w,https://d2eehagpk5cl65.cloudfront.net/img/c600x338-w600-q60/uploads/2020/11/sfphotosfour769906-600x338.jpg 600w,https://d2eehagpk5cl65.cloudfront.net/img/c331x186-w331-q60/uploads/2020/11/sfphotosfour769906-331x186.jpg 331w,"			sizes="(min-width: 600px) 331px, 100vw"			width="1200"
			height="675"
						alt="sfphotosfour769906"
			/>		</div>
		<p>Once again, Election Day in America has come and gone with some lingering questions as to when the results will be certified. In the run-up to the presidential contest, each side overflowed with hope about the many wonders its guy, once in power, might bring about. Unfortunately, for those of us who prefer smaller government—for those of us who value individual liberty as an end in itself—neither candidate really promised fiscal solvency or less government interference in our lives.</p>
<p>Despite corporate tax reform, deregulatory efforts, some criminal justice reforms, and an anti-socialist rhetoric, President Donald Trump has shown little interest in free market policies. His administration promised and failed to get rid of the Affordable Care Act and would have likely replaced it with what is best described as Obamacare Light. With the Republicans' support, Trump opened wide the spending spigot for the Pentagon and its defense contractors. Ditto for other kinds of spending, much of which was irresponsibly funded with debt.</p>
<p>And don't forget: Although the prepandemic economy was growing steadily and wages were increasing, the government's budget deficits almost doubled on Trump's watch. This fiscal incontinence is inexcusable.</p>
<p>Further, Trump's trade policy has been notoriously ignorant and destructive. His administration erected harmful barriers to trade, which—as any competent economist could tell you—increase prices for consumers. And the president's tariffs failed to achieve their stated goals of bringing manufacturing jobs back to the United States. Of course, Trumpian immigration policies have been horrendous and even inhumane.</p>
<p>A second Trump term could bring more of this bad stuff, along with additional layers of likely government interventions. One could anticipate an intensified push for industrial policy—that is, government picking industrial "winners." Also on tap would be the attempted arbitrary repatriation of medical and other supply chains.</p>
<p>As demonstrated during the past four years, rather than draining of the swamp as candidate Trump promised during his 2016 campaign, he and his team have filled it. He hasn't hesitated to indulge—at taxpayer expense—all manner of cronies, from Boeing executives to steel moguls. In a second Trump term, such cronyism would surely continue, along with his chaotic style of governing, his narcissism, and his unpresidential tweets. And let's not forget that, like Presidents Barack Obama and George Bush before him, Trump would continue his first-term abuse of executive powers by ruling arbitrarily through executive orders.</p>
<p>Joe Biden, on the other hand, should also scare small-government types. He never really cared about enhancing freedom in the almost 50 years he served in the Senate and White House. If elected president, he'd want to implement an "ambitious" agenda to grow government's size enormously. The Manhattan Institute's Brian Riedl calculates that the Biden plan could raise national government spending over the next decade by an <em>additional</em> $11 trillion. It would do so chiefly by expanding the Affordable Care Act, reducing Medicare eligibility to 60, further increasing spending on climate issues and infrastructure, and pouring more government largesse into college and K-12 programs, among other things.</p>
<p>Biden would also likely be as protectionist as Trump. For evidence, note that this darling of the left supports "buy America" requirements. Also, there's no doubt that his administration would indulge cronies. I'm willing to bet that this fact could be on display, if a Biden administration is sworn into office, with the new president putting his signature on a bill to extend bailouts to airline shareholders and creditors while being cynically marketed as assistance for workers.</p>
<p>There are many other similarities between both men. They both have anti-freedom and anti-choice agendas. Nick Gillespie of <em>Reason</em> puts it best. He writes: "If Donald Trump wins, anti-immigration, anti-abortion, and protectionist Republicans will continue pushing their largely unpopular agenda in Washington. If Joe Biden wins, then anti-capitalist, anti-school choice, and pro-regulation progressives will rush to pass legislation similarly out of sync with America's more centrist electorate."</p>
<p>Finally, this quote from the great H.L. Mencken comes to mind: "Government is a broker in pillage, and every election is a sort of advance auction sale of stolen goods." So, the question is, which candidate will let you keep more of your stuff. Or maybe in this particular election, it was mostly about competence and character. Either way, it is depressing.</p>
<p><strong>COPYRIGHT 2020 </strong><a href="http://creators.com/"><strong>CREATORS.COM</strong></a></p>

        <img src="http://feeds.feedburner.com/~r/reason/HitandRun/~4/ChCa-JgtTNg" height="1" width="1" alt=""/>
<p class="syndicated-attribution"><br><b><a href="http://feedproxy.google.com/~r/reason/HitandRun/~3/ChCa-JgtTNg/">Read More...</a></b>
</p></div>
			      </div> 
				   <div class="col-lg-3 col-md-3 sidebar-area">
				       <aside id="secondary" class="widget-area">
	<section id="search-4" class="widget widget_search">
<div class="sidebar-area">
	<div class="widget_search">
		<form role="search" method="get" class="search-form" action="http://freedombunker.com/"> 
			<input class="search-field" placeholder="Search ..." value="" name="s" type="search"> 
		</form>
	</div>
</div></section><section id="text-3" class="widget widget_text"><h3>Unleash Your Inner Libertarian</h3>			<div class="textwidget"><p>Join our team of over 2233 Freedom Fighters.</p>
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: center;}#mailpoet_form_1 form.mailpoet_form {padding: 20px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="http://freedombunker.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="6873570072" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_ZWMyMmQ3Njg4MDBlX2VtYWls]" title="Email Address" value="" style="width:100%;padding:5px;margin: 0 auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="width:100%;padding:5px;margin: 0 auto;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for joining our group of freedom fighters.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
</div>
		</section><section id="text-16" class="widget widget_text">			<div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
		</section><section id="text-12" class="widget widget_text">			<div class="textwidget"><center><script type="text/javascript" src="http://www.blogdash.com/getbadge/newbadge?type=3_new&bid=7529&blog_claim_code=f1bfabd3a3588b0c44ab68b201ec2621"></script></center></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lewrockwell.com' rel='external nofollow ugc' class='url'>Ginny Garner</a></span> on <a href="http://freedombunker.com/2021/11/17/hopeful-heroes-speak-out-for-health-and-medical-freedom-at-ty-and-charlene-bollingers-nashville-conference/#comment-12083">Hopeful Heroes Speak Out For Health And Medical Freedom At Ty And Charlene Bollinger’s Nashville Conference</a></li><li class="recentcomments"><span class="comment-author-link">Terri L Turner</span> on <a href="http://freedombunker.com/2021/11/08/roads-are-racist-buttigieg-debates-cnn-on-deconstructing-americas-bigotted-highway-system/#comment-12079">&#8216;Roads Are Racist&#8217; &#8211; Buttigieg Debates CNN On Deconstructing America&#8217;s Bigotted Highway System</a></li><li class="recentcomments"><span class="comment-author-link">Howard T. Lewis III</span> on <a href="http://freedombunker.com/2021/11/06/duchess-of-cornwall-cant-stop-talking-about-dear-leader-biden-farting-while-talking-to-her-long-and-loud-and-impossible-to-ignore/#comment-12076">Duchess of Cornwall Can&#x2019;t Stop Talking About Dear Leader Biden Farting While Talking to Her: &#x2018;Long and Loud and Impossible to Ignore&#x2019;</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="http://freedombunker.com/2021/11/02/is-stealing-wrong-not-on-the-left/#comment-12075">Is Stealing Wrong? Not on the Left</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="http://freedombunker.com/2021/11/02/breaking-yahoo-pulls-out-of-china-amid-challenging-environment/#comment-12074">Breaking: Yahoo pulls out of China amid &#x2018;challenging&#x2019; environment</a></li></ul></section><section id="text-17" class="widget widget_text">			<div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
		</section><section id="text-19" class="widget widget_text"><h3>Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="400" href="https://twitter.com/BunkerBlast">Tweets by BunkerBlast</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></.center></div>
		</section></aside><!-- #secondary -->
				   </div> 
			    </div>
			  </div>
			</div> 
		</main><!-- #main -->
	</div><!-- #primary -->
	</div>
	<footer>
	  <div class="footer-bottom-area copyright_area">
	    <div class="container">
	      <div class="row">
	        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center">
	          <p>Copyright &copy; 2020  | Powered by <a class="credits" href="https://digitalcenturysf.com/templates/">DigitalCenturySF</a></p>	        </div> 
	      </div>
	    </div>
	  </div>
	</footer>
</div>  
<a href="#" class="scrollToTop"><i class="fa fa-angle-double-up "></i></a> 
<div id="ess-main-wrapper">
	<div class="ess-popup-overlay"></div>
	<div class="ess-pinterest-popup-overlay"></div>
	<div class="ess-popup-wrapper">
		<div class="ess-popup-close"><i class="fa fa-close"></i></div>
		<div id="ess-wrap-inline-networks">
			<ul class="ess-social-network-lists">
									<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
						<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;t=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-facebook"></span>
							<span class="ess-text">Facebook</span>
						</a>
					</li>
									<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
						<a href="http://twitter.com/share?text=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F&#038;url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;via=" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-twitter"></span>
							<span class="ess-text">Twitter</span>
						</a>
					</li>
									<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
						<a href="https://plus.google.com/share?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;t=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-googleplus"></span>
							<span class="ess-text">Google+</span>
						</a>
					</li>
									<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
						<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-linkedin"></span>
							<span class="ess-text">LinkedIn</span>
						</a>
					</li>
									<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
						<a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-pinterest"></span>
							<span class="ess-text">Pinterest</span>
						</a>
					</li>
									<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
						<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-stumbleupon"></span>
							<span class="ess-text">StumbleUpon</span>
						</a>
					</li>
									<li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing">
						<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;t=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-tumblr"></span>
							<span class="ess-text">Tumblr</span>
						</a>
					</li>
									<li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing">
						<a href="https://www.blogger.com/blog_this.pyra?t&#038;u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;n=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-blogger"></span>
							<span class="ess-text">Blogger</span>
						</a>
					</li>
									<li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing">
						<a href="https://myspace.com/post?u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-myspace"></span>
							<span class="ess-text">Myspace</span>
						</a>
					</li>
									<li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing">
						<a href="https://delicious.com/post?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-delicious"></span>
							<span class="ess-text">Delicious</span>
						</a>
					</li>
									<li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing">
						<a href="http://compose.mail.yahoo.com/?body=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-yahoomail"></span>
							<span class="ess-text">Yahoo Mail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing">
						<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F&#038;body=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-gmail"></span>
							<span class="ess-text">Gmail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing">
						<a href="http://www.newsvine.com/_tools/seed&#038;save?u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;h=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-newsvine"></span>
							<span class="ess-text">Newsvine</span>
						</a>
					</li>
									<li class="ess-social-networks ess-digg ess-spacing ess-social-sharing">
						<a href="http://digg.com/submit?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-digg"></span>
							<span class="ess-text">Digg</span>
						</a>
					</li>
									<li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing">
						<a href="http://friendfeed.com/?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-friendfeed"></span>
							<span class="ess-text">FriendFeed</span>
						</a>
					</li>
									<li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing">
						<a href="https://bufferapp.com/add?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-buffer"></span>
							<span class="ess-text">Buffer</span>
						</a>
					</li>
									<li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing">
						<a href="http://www.reddit.com/submit?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-reddit"></span>
							<span class="ess-text">Reddit</span>
						</a>
					</li>
									<li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing">
						<a href="http://vk.com/share.php?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-vkontakte"></span>
							<span class="ess-text">VKontakte</span>
						</a>
					</li>
							</ul>
		</div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="http://freedombunker.com/2020/11/04/would-both-trump-and-biden-bring-more-of-the-same/" data-title="Would Both Trump and Biden Bring More of the Same?" data-post_id="183652"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div id="ess-wrap-sidebar-networks" class="ess-sidebar-share ess-sidebar-enable ess-right-layout">
		<div class="ess-sidebar-icon-count-wrapper ess-clear">
							<div class="ess-total-share" data-post-id="183652"><span class="ess-total-count">&hellip;</span><span>Shares</span></div>
						<ul class="ess-social-network-lists">
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;t=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-facebook" data-tip="Facebook">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://twitter.com/share?text=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F&#038;url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;via=" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-twitter" data-tip="Twitter">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.reddit.com/submit?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="reddit" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-reddit" data-tip="">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F&#038;body=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;ui=2&#038;tf=1" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="gmail" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-gmail" data-tip="">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="https://bufferapp.com/add?url=http%3A%2F%2Ffreedombunker.com%2F2020%2F11%2F04%2Fwould-both-trump-and-biden-bring-more-of-the-same%2F&#038;title=Would%20Both%20Trump%20and%20Biden%20Bring%20More%20of%20the%20Same%3F" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="buffer" data-min-count="0" data-post-id="183652" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-buffer" data-tip="">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
													<li class="ess-social-networks ess-all-networks">
						<span class="ess-social-networks-inner">
							<span class="ess-social-network-link">
								<i class="fa fa-ellipsis-h ess-icon" aria-hidden="true"></i>
							</span>
						</span>
					</li>
							</ul>

		</div>
		<div class="ess-all-networks-toggle">
			<i class="fa fa-chevron-left" aria-hidden="true"></i>
		</div>
					<div class="ess-social-sidebar-mobile-toggle">

			</div>
			</div>
</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://freedombunker.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.dc375656.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='//freedombunker.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4' id='jquery-tiptip-js'></script>
<script type='text/javascript' src='//freedombunker.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0' id='jquery-idletimer-js'></script>
<script type='text/javascript' id='easy-social-sharing-js-extra'>
/* <![CDATA[ */
var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"http:\/\/freedombunker.com\/2020\/11\/04\/would-both-trump-and-biden-bring-more-of-the-same\/","update_share_nonce":"4db9bd0d65","shares_count_nonce":"821e1c032a","all_network_shares_count_nonce":"1c4b157d7c","total_counts_nonce":"2508d97672","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"0","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"1","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"buffer":{"network_id":"9","network_name":"buffer","network_desc":"","network_order":"5","network_count":"0","is_api_support":"1"},"gmail":{"network_id":"8","network_name":"gmail","network_desc":"","network_order":"4","network_count":"0","is_api_support":"0"},"reddit":{"network_id":"7","network_name":"reddit","network_desc":"","network_order":"2","network_count":"0","is_api_support":"1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='//freedombunker.com/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.5.1' id='easy-social-sharing-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/themes/divine-spa/js/bootstrap.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/themes/divine-spa/js/jquery.meanmenu.js?ver=2.0.8' id='meanmenu-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/themes/divine-spa/js/main.js?ver=1.0' id='divine-spa-main-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/themes/divine-spa/js/navigation.js?ver=20151215' id='divine-spa-navigation-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/themes/divine-spa/js/skip-link-focus-fix.js?ver=20151215' id='divine-spa-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://freedombunker.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"http:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"http:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://freedombunker.com/wp-content/plugins/mailpoet/assets/dist/js/public.0968942a.js?ver=3.74.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
</body>
</html>
