<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Joe Biden: Stupid Or Liar? (60 Percent Stupid &#x26; 40 Percent Liar!!!)</title><link rel="stylesheet" id="siteground-optimizer-combined-css-33ca9865a663f335bc93f6fe64674b93" href="https://freedombunker.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-33ca9865a663f335bc93f6fe64674b93.css" media="all" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://freedombunker.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://freedombunker.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Joe Biden: Stupid Or Liar? (60 Percent Stupid &#x26; 40 Percent Liar!!!) Comments Feed" href="https://freedombunker.com/2022/02/13/joe-biden-stupid-or-liar-60-percent-stupid-40-percent-liar/feed/" /> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style><link rel='stylesheet' id='divine-spa-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%7CDancing+Script%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://freedombunker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freedombunker.com/wp-json/wp/v2/posts/433512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freedombunker.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freedombunker.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel="canonical" href="https://freedombunker.com/2022/02/13/joe-biden-stupid-or-liar-60-percent-stupid-40-percent-liar/" /><link rel='shortlink' href='https://freedombunker.com/?p=433512' /><link rel="alternate" type="application/json+oembed" href="https://freedombunker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedombunker.com%2F2022%2F02%2F13%2Fjoe-biden-stupid-or-liar-60-percent-stupid-40-percent-liar%2F" /><link rel="alternate" type="text/xml+oembed" href="https://freedombunker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedombunker.com%2F2022%2F02%2F13%2Fjoe-biden-stupid-or-liar-60-percent-stupid-40-percent-liar%2F&#038;format=xml" /><link rel="pingback" href="https://freedombunker.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-270x270.png" /></head><body class="post-template-default single single-post postid-433512 single-format-standard wp-custom-logo group-blog"><div id="page" class="site"><header><div class="main-header-area"><div class="container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-12 col-xs-12"><div class="logo-area"> <a href="https://freedombunker.com/" class="custom-logo-link" rel="home"><img width="868" height="271" src="https://freedombunker.com/wp-content/uploads/2021/12/Picture3.png" class="custom-logo" alt="" srcset="https://freedombunker.com/wp-content/uploads/2021/12/Picture3.png 868w, https://freedombunker.com/wp-content/uploads/2021/12/Picture3-300x94.png 300w, https://freedombunker.com/wp-content/uploads/2021/12/Picture3-768x240.png 768w" sizes="(max-width: 868px) 100vw, 868px" /></a> <a class="logo-text" href="https://freedombunker.com/"><span></span><p>The Best Libertarian News From The Best Libertarian Sites, Daily.</p></a></div></div><div class="col-lg-9 col-md-9 col-sm-12 col-xs-12"><div class="main-menu"><ul id="menu-blogs" class=""><li id="menu-item-396927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396927"><a href="https://freedombunker.com/tag/american-thinker/">AMERICAN THINKER</a></li><li id="menu-item-396929" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396929"><a href="https://freedombunker.com/tag/babylon-bee/">BABYLON BEE</a></li><li id="menu-item-397124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-397124"><a href="https://freedombunker.com/tag/fbtv/">FBTV</a></li><li id="menu-item-396924" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396924"><a href="https://freedombunker.com/tag/free-republic/">FREE REPUBLIC</a></li><li id="menu-item-396926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396926"><a href="https://freedombunker.com/tag/reason/">REASON</a></li><li id="menu-item-396925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396925"><a href="https://freedombunker.com/tag/zerohedge/">ZEROHEDGE</a></li><li id="menu-item-172065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="https://freedombunker.com/about-2/">About</a></li></ul></div></div></div></div></div><div class="mobile-menu-area"><div class="container"><div class="row"><div class="col-md-12"><div class="mobile-menu"><nav id="dropdown"><ul id="menu-blogs-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396927"><a href="https://freedombunker.com/tag/american-thinker/">AMERICAN THINKER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396929"><a href="https://freedombunker.com/tag/babylon-bee/">BABYLON BEE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-397124"><a href="https://freedombunker.com/tag/fbtv/">FBTV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396924"><a href="https://freedombunker.com/tag/free-republic/">FREE REPUBLIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396926"><a href="https://freedombunker.com/tag/reason/">REASON</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396925"><a href="https://freedombunker.com/tag/zerohedge/">ZEROHEDGE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="https://freedombunker.com/about-2/">About</a></li></ul></nav></div></div></div></div></div></header> <!-- header area end here --><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><div class="blog-single-area spacer-area"><div class="container"><div class="row"><div class="col-lg-9 col-md-9"><div class="blog-des-bx"><h2>Joe Biden: Stupid Or Liar? (60 Percent Stupid &#x26; 40 Percent Liar!!!)</h2><h5 class="btm"><i class="fa fa-calendar"></i>February 13, 2022  &nbsp; | &nbsp;  Tags: <a href="https://freedombunker.com/tag/free-republic/" rel="tag">FREE REPUBLIC</a></span></h5> Most &#x201C;either/or&#x201D; questions are designed to make you choose, but sometimes the correct answer is &#x201C;both.&#x201D; When dealing with someone like President Joe Biden, it&#x2019;s not always possible to know the answer to a simple question: is this man stupid, or is he just a liar? There is ample evidence of both, almost always, but the exact tilt of a scale and in which direction it points for the majority is not always clear. As such, you are sometimes left wondering which it is, but there is little doubt it is at least one and usually some combination of both....<p class="syndicated-attribution"><br><b><a href="https://freerepublic.com/focus/f-news/4037921/posts">Read More...</a></b></p></div><div class="blog-share-bx"><div class="row"><div class="col-lg-6 col-md-6 tag-bx"> <span> Tags:</span> <a href="https://freedombunker.com/tag/free-republic/" rel="tag">FREE REPUBLIC</a></div></div></div><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i></div><div class="wpd-auth"><div class="wpd-login"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://freedombunker.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="94fa75f983" /><input type="hidden" name="_wp_http_referer" value="/2022/02/13/joe-biden-stupid-or-liar-60-percent-stupid-40-percent-liar/" /></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-0_0">Label</label><textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0"> <button title="Bold" class="ql-bold"  ></button> <button title="Italic" class="ql-italic"  ></button> <button title="Underline" class="ql-underline"  ></button> <button title="Strike" class="ql-strike"  ></button> <button title="Ordered List" class="ql-list" value='ordered' ></button> <button title="Unordered List" class="ql-list" value='bullet' ></button> <button title="Blockquote" class="ql-blockquote"  ></button> <button title="Code Block" class="ql-code-block"  ></button> <button title="Link" class="ql-link"  ></button> <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" ><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-0_0" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-0_0" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wpd-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div> <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/><div class="clearfix"></div></div><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=retro&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label><textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid"> <button title="Bold" class="ql-bold"  ></button> <button title="Italic" class="ql-italic"  ></button> <button title="Underline" class="ql-underline"  ></button> <button title="Strike" class="ql-strike"  ></button> <button title="Ordered List" class="ql-list" value='ordered' ></button> <button title="Unordered List" class="ql-list" value='bullet' ></button> <button title="Blockquote" class="ql-blockquote"  ></button> <button title="Code Block" class="ql-code-block"  ></button> <button title="Link" class="ql-link"  ></button> <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" ><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wpd-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div> <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/><div class="clearfix"></div></div><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info " data-comments-count="0"> <span class='wpdtc' title='0'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination" style='display:none;'><div class="wpd-load-more-submit-wrap"> <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <input id="wpdiscuzHasMoreComments" type="hidden" value="0" /></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div><div class="col-lg-3 col-md-3 sidebar-area"><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><div class="sidebar-area"><div class="widget_search"><form role="search" method="get" class="search-form" action="https://freedombunker.com/"> <input class="search-field" placeholder="Search ..." value="" name="s" type="search"></form></div></div></section><section id="text-22" class="widget widget_text"><h3>Unleash Your Inner Libertarian</h3><div class="textwidget"><p>Join our team of over 2234 Freedom Fighters.</p><div class="
 mailpoet_form_popup_overlay
 "></div><div
 id="mailpoet_form_1"
 class="
 mailpoet_form
 mailpoet_form_shortcode
 mailpoet_form_position_
 mailpoet_form_animation_
 "
 > <style type="text/css"> .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: center;}#mailpoet_form_1 form.mailpoet_form {padding: 20px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style><form
 target="_self"
 method="post"
 action="https://freedombunker.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
 class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
 novalidate
 data-delay=""
 data-exit-intent-enabled=""
 data-font-family=""
 > <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="a0c72e1ab1" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWYzM2U0NjdlMzEyX2VtYWls]" title="Email Address" value="" style="width:100%;padding:5px;margin: 0 auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="width:100%;padding:5px;margin: 0 auto;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success"
 style="display:none;"
 >Thank you for joining our group of freedom fighters.</p><p class="mailpoet_validate_error"
 style="display:none;"
 ></p></div></form></div></div></section><section id="text-16" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></center></div></section><section id="text-12" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript" src="https://www.blogdash.com/getbadge/newbadge?type=3_new&bid=7529&blog_claim_code=f1bfabd3a3588b0c44ab68b201ec2621"></script></center></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">E C</span> on <a href="https://freedombunker.com/2022/02/04/to-improve-trustworthiness-of-the-hosts-the-view-to-replace-whoopi-goldberg-with-alex-jones/#comment-12120">To Improve Trustworthiness Of The Hosts, &#8216;The View&#8217; To Replace Whoopi Goldberg With Alex Jones</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="https://freedombunker.com/2022/01/14/11-reasons-why-this-was-joe-bidens-worst-week-ever/#comment-12113">11 Reasons Why This Was Joe Biden’s Worst Week EVER</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="https://freedombunker.com/2022/01/13/kamala-dodges-on-if-there-will-be-same-2024-democrat-ticket-we-are-thinking-about-today/#comment-12112">Kamala Dodges on if There Will Be Same 2024 Democrat Ticket — ‘We Are Thinking About Today’</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="https://freedombunker.com/2022/01/13/canada-unvaccinated-father-loses-right-to-see-his-child/#comment-12111">Canada: Unvaccinated father loses right to see his child</a></li><li class="recentcomments"><span class="comment-author-link">Zola Holt</span> on <a href="https://freedombunker.com/2022/01/01/idiotic-woke-student-receives-praise-for-bogus-paper-about-how-milk-is-a-colonizer-of-coffee/#comment-12106">Idiotic Woke Student Receives Praise for Bogus Paper About How Milk Is a ‘Colonizer’ of Coffee</a></li></ul></section><section id="text-17" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></center></div></section><section id="text-19" class="widget widget_text"><h3>Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" data-height="400" href="https://twitter.com/BunkerBlast">Tweets by BunkerBlast</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="text-9" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></.center></div></section></aside><!-- #secondary --></div></div></div></div></main><!-- #main --></div><!-- #primary --></div><footer><div class="footer-bottom-area copyright_area"><div class="container"><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center"><p>Copyright &copy; 2022  | Powered by <a class="credits" href="https://digitalcenturysf.com/templates/">DigitalCenturySF</a></p></div></div></div></div></footer></div> <a href="#" class="scrollToTop"><i class="fa fa-angle-double-up "></i></a> <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' /><link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' /><link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' /> <script type='text/javascript' id='wpdiscuz-combo-js-js-extra'> /* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"3","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"390a8f35581e4780c3a69013173812f3","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LeZq6IZAAAAAA7w7zjdHTKsVsDd-vj4o0cZZi79","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.11","wc_post_id":"433512","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/freedombunker.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/freedombunker.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"7da023ac8f","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback#038;render=explicit&#038;siteground-async=1&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script> <script type='text/javascript' id='mailpoet_public-js-extra'> /* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */ </script> <script defer src="https://freedombunker.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-b70530733fe3174a3091d5292c2717af.js"></script></body></html>