<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Oberlin College REFUSES to pay $33m in damages to family-run bakery that called cops on three black students for shoplifting, only for bully dean to falsely accuse them of racial profiling and set woke mob on them</title><link rel="stylesheet" id="siteground-optimizer-combined-css-687951c91967b05fd989d2d936375389" href="https://freedombunker.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-687951c91967b05fd989d2d936375389.css" media="all" /> <style type="text/css"> .heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}} </style><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://freedombunker.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://freedombunker.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Oberlin College REFUSES to pay $33m in damages to family-run bakery that called cops on three black students for shoplifting, only for bully dean to falsely accuse them of racial profiling and set woke mob on them Comments Feed" href="https://freedombunker.com/2022/04/11/oberlin-college-refuses-to-pay-33m-in-damages-to-family-run-bakery-that-called-cops-on-three-black-students-for-shoplifting-only-for-bully-dean-to-falsely-accuse-them-of-racial-profiling-and-set-wok/feed/" /> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='divine-spa-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%7CDancing+Script%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://freedombunker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://freedombunker.com/wp-json/wp/v2/posts/469653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freedombunker.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freedombunker.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel="canonical" href="https://freedombunker.com/2022/04/11/oberlin-college-refuses-to-pay-33m-in-damages-to-family-run-bakery-that-called-cops-on-three-black-students-for-shoplifting-only-for-bully-dean-to-falsely-accuse-them-of-racial-profiling-and-set-wok/" /><link rel='shortlink' href='https://freedombunker.com/?p=469653' /><link rel="alternate" type="application/json+oembed" href="https://freedombunker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedombunker.com%2F2022%2F04%2F11%2Foberlin-college-refuses-to-pay-33m-in-damages-to-family-run-bakery-that-called-cops-on-three-black-students-for-shoplifting-only-for-bully-dean-to-falsely-accuse-them-of-racial-profiling-and-set-wok%2F" /><link rel="alternate" type="text/xml+oembed" href="https://freedombunker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedombunker.com%2F2022%2F04%2F11%2Foberlin-college-refuses-to-pay-33m-in-damages-to-family-run-bakery-that-called-cops-on-three-black-students-for-shoplifting-only-for-bully-dean-to-falsely-accuse-them-of-racial-profiling-and-set-wok%2F&#038;format=xml" /><link rel="pingback" href="https://freedombunker.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://freedombunker.com/wp-content/uploads/2021/12/cropped-fb-icon-270x270.png" /></head><body class="post-template-default single single-post postid-469653 single-format-standard wp-custom-logo group-blog"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site"><header><div class="main-header-area"><div class="container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-12 col-xs-12"><div class="logo-area"> <a href="https://freedombunker.com/" class="custom-logo-link" rel="home"><img width="868" height="271" src="https://freedombunker.com/wp-content/uploads/2021/12/Picture3.png" class="custom-logo" alt="" srcset="https://freedombunker.com/wp-content/uploads/2021/12/Picture3.png 868w, https://freedombunker.com/wp-content/uploads/2021/12/Picture3-300x94.png 300w, https://freedombunker.com/wp-content/uploads/2021/12/Picture3-768x240.png 768w" sizes="(max-width: 868px) 100vw, 868px" /></a> <a class="logo-text" href="https://freedombunker.com/"><span></span><p>The Best Libertarian News From The Best Libertarian Sites, Daily.</p></a></div></div><div class="col-lg-9 col-md-9 col-sm-12 col-xs-12"><div class="main-menu"><ul id="menu-blogs" class=""><li id="menu-item-396927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396927"><a href="https://freedombunker.com/tag/american-thinker/">AMERICAN THINKER</a></li><li id="menu-item-396929" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396929"><a href="https://freedombunker.com/tag/babylon-bee/">BABYLON BEE</a></li><li id="menu-item-397124" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-397124"><a href="https://freedombunker.com/tag/fbtv/">FBTV</a></li><li id="menu-item-396924" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396924"><a href="https://freedombunker.com/tag/free-republic/">FREE REPUBLIC</a></li><li id="menu-item-396926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396926"><a href="https://freedombunker.com/tag/reason/">REASON</a></li><li id="menu-item-396925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396925"><a href="https://freedombunker.com/tag/zerohedge/">ZEROHEDGE</a></li><li id="menu-item-172065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="https://freedombunker.com/about-2/">About</a></li></ul></div></div></div></div></div><div class="mobile-menu-area"><div class="container"><div class="row"><div class="col-md-12"><div class="mobile-menu"><nav id="dropdown"><ul id="menu-blogs-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396927"><a href="https://freedombunker.com/tag/american-thinker/">AMERICAN THINKER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396929"><a href="https://freedombunker.com/tag/babylon-bee/">BABYLON BEE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-397124"><a href="https://freedombunker.com/tag/fbtv/">FBTV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396924"><a href="https://freedombunker.com/tag/free-republic/">FREE REPUBLIC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396926"><a href="https://freedombunker.com/tag/reason/">REASON</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-396925"><a href="https://freedombunker.com/tag/zerohedge/">ZEROHEDGE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172065"><a href="https://freedombunker.com/about-2/">About</a></li></ul></nav></div></div></div></div></div></header> <!-- header area end here --><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><div class="blog-single-area spacer-area"><div class="container"><div class="row"><div class="col-lg-9 col-md-9"><div class="blog-des-bx"><h2>Oberlin College REFUSES to pay $33m in damages to family-run bakery that called cops on three black students for shoplifting, only for bully dean to falsely accuse them of racial profiling and set woke mob on them</h2><h5 class="btm"><i class="fa fa-calendar"></i>April 11, 2022  &nbsp; | &nbsp;  Tags: <a href="https://freedombunker.com/tag/free-republic/" rel="tag">FREE REPUBLIC</a></span></h5> Oberlin College was ordered by Ohio&#x27;s state appeals court to pay Gibson&#x27;s Bakery the sum on April 1, but continues to contest the payout, and says it is considering its options. The bakery was wrongly accused of racism after calling the police on three Oberlin black students for shoplifting a bottle of wine. One of its workers - Allyn Gibson - was even attacked by the three shoplifters after refusing to hand over a fake ID, and demanding they hand over the stolen wine. That trio were later convicted - but not before Oberlin went along with its students&#x27; union&#x27;s...<p class="syndicated-attribution"><br><b><a href="https://freerepublic.com/focus/f-backroom/4054232/posts">Read More...</a></b></p></div><div class="blog-share-bx"><div class="row"><div class="col-lg-6 col-md-6 tag-bx"> <span> Tags:</span> <a href="https://freedombunker.com/tag/free-republic/" rel="tag">FREE REPUBLIC</a></div></div></div><div id="respond" class="comment-respond"><h3>Leave Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/11/oberlin-college-refuses-to-pay-33m-in-damages-to-family-run-bakery-that-called-cops-on-three-black-students-for-shoplifting-only-for-bully-dean-to-falsely-accuse-them-of-racial-profiling-and-set-wok/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://freedombunker.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-author"> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" placeholder="Email*" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Your Comment*" cols="45" rows="8" maxlength="65525"  required="required"></textarea></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input
 type="checkbox"
 id="mailpoet_subscribe_on_comment"
 value="1"
 name="mailpoet[subscribe_on_comment]"
 />&nbsp;Yes, add me to your mailing list </label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='469653' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca8d9b550d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="117"/></p></form></div><!-- #respond --></div><div class="col-lg-3 col-md-3 sidebar-area"><aside id="secondary" class="widget-area"><section id="search-4" class="widget widget_search"><div class="sidebar-area"><div class="widget_search"><form role="search" method="get" class="search-form" action="https://freedombunker.com/"> <input class="search-field" placeholder="Search ..." value="" name="s" type="search"></form></div></div></section><section id="text-22" class="widget widget_text"><h3>Unleash Your Inner Libertarian</h3><div class="textwidget"><p>Join our team of over 2228 Freedom Fighters.</p><div class="
 mailpoet_form_popup_overlay
 "></div><div
 id="mailpoet_form_1"
 class="
 mailpoet_form
 mailpoet_form_shortcode
 mailpoet_form_position_
 mailpoet_form_animation_
 "
 > <style type="text/css"> .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: center;}#mailpoet_form_1 form.mailpoet_form {padding: 20px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style><form
 target="_self"
 method="post"
 action="https://freedombunker.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
 class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
 novalidate
 data-delay=""
 data-exit-intent-enabled=""
 data-font-family=""
 data-cookie-expiration-time=""
 > <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="d77218cd18" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWYzM2U0NjdlMzEyX2VtYWls]" title="Email Address" value="" style="width:100%;padding:5px;margin: 0 auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="width:100%;padding:5px;margin: 0 auto;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success"
 style="display:none;"
 >Thank you for joining our group of freedom fighters.</p><p class="mailpoet_validate_error"
 style="display:none;"
 ></p></div></form></div></div></section><section id="text-16" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></center></div></section><section id="text-12" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript" src="https://www.blogdash.com/getbadge/newbadge?type=3_new&bid=7529&blog_claim_code=f1bfabd3a3588b0c44ab68b201ec2621"></script></center></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.nuddytong.com' rel='external nofollow ugc' class='url'>Jtuioor</a></span> on <a href="https://freedombunker.com/2022/03/04/european-natgas-surges-to-new-record-highs-as-russian-pipeline-flows-stall/#comment-12129">European NatGas Surges To New Record Highs As Russian Pipeline Flows Stall</a></li><li class="recentcomments"><span class="comment-author-link">Ken Howard</span> on <a href="https://freedombunker.com/2022/02/27/vanity-u-s-at-defcon-3/#comment-12127">Vanity:  U. S.  at DEFCON 3?</a></li><li class="recentcomments"><span class="comment-author-link">E C</span> on <a href="https://freedombunker.com/2022/02/04/to-improve-trustworthiness-of-the-hosts-the-view-to-replace-whoopi-goldberg-with-alex-jones/#comment-12120">To Improve Trustworthiness Of The Hosts, &#8216;The View&#8217; To Replace Whoopi Goldberg With Alex Jones</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="https://freedombunker.com/2022/01/14/11-reasons-why-this-was-joe-bidens-worst-week-ever/#comment-12113">11 Reasons Why This Was Joe Biden’s Worst Week EVER</a></li><li class="recentcomments"><span class="comment-author-link">Chris Future</span> on <a href="https://freedombunker.com/2022/01/13/kamala-dodges-on-if-there-will-be-same-2024-democrat-ticket-we-are-thinking-about-today/#comment-12112">Kamala Dodges on if There Will Be Same 2024 Democrat Ticket — ‘We Are Thinking About Today’</a></li></ul></section><section id="text-17" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></center></div></section><section id="text-19" class="widget widget_text"><h3>Twitter Feed</h3><div class="textwidget"><a class="twitter-timeline" data-height="400" href="https://twitter.com/BunkerBlast">Tweets by BunkerBlast</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="text-9" class="widget widget_text"><div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-7222459107130501";
/* fb square */
google_ad_slot = "7745116334";
google_ad_width = 250;
google_ad_height = 250;
//--> </script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></.center></div></section></aside><!-- #secondary --></div></div></div></div></main><!-- #main --></div><!-- #primary --></div><footer><div class="footer-bottom-area copyright_area"><div class="container"><div class="row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center"><p>Copyright &copy; 2022  | Powered by <a class="credits" href="https://digitalcenturysf.com/templates/">DigitalCenturySF</a></p></div></div></div></div></footer></div> <a href="#" class="scrollToTop"><i class="fa fa-angle-double-up "></i></a><link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' /> <script type='text/javascript' id='mailpoet_public-js-extra'> /* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/freedombunker.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */ </script> <script defer src="https://freedombunker.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-e2ed997e0a6ec3dc518a5706335613c5.js"></script></body></html>